Close Notifications Announcements
136 views 1 followers

So I've color-coded each character's name in the textbox, but I believe some sort of update has broken this feature. Half of my characters have colors, but the other half is white and Cannot be changed. I can edit anything else in the character, however, such as sprites, names and other information. The only thing I can't change is the color, which resets back to white no matter what I do. This only applies to the later batch of characters though, as the other ones that have colors can be changed freely.

I'm going nuts trying to figure this out, please send help T~T
DAX
Empress
DAX
Empress
Try deleting you cache to make sure you have the latest update. If it doesn't fix, try opening in incognito. If still doesn't work too, then let us know.

We need to make sure the source of problem to be able to fix this.
Nothing is working. I even went to my phone browser, but the result is the same. This also doesn't seem to work when I make a fresh character.
Sonya
Princess
Sonya
Princess
DaymanTomoe said:
So I've color-coded each character's name in the textbox, but I believe some sort of update has broken this feature. Half of my characters have colors, but the other half is white and Cannot be changed. I can edit anything else in the character, however, such as sprites, names and other information. The only thing I can't change is the color, which resets back to white no matter what I do. This only applies to the later batch of characters though, as the other ones that have colors can be changed freely.

I'm going nuts trying to figure this out, please send help T~T
@DaymanTomoe can you give me a link to your game I'll take a look
Sonya
Princess
Sonya
Princess
@DaymanTomoe Okay here is a scene I used to do some tests, it works fine for me, could you tell me which characters name colors you cannot change? Everything I tried works fine for me. 

https://cloudnovel.net/project/visualnovel/scene/f629941b290/86d886c7813eb#
sorry i can't find the problem either. i tried changing the colors for all characters and they all work properly
LunaLotus
Lotus Princess
LunaLotus
Lotus Princess
@DaymanTomoe Did you use Windows or Mac?  Make sure you use CN in the Chrome browser and on Windows. Firefox works too but Chrome is better --
Huh, whatever it was seemed to have resolved itself. All characters appear to be working right now from what I can tell, even ones you didn't tweak. Thanks for all the help guys!
no problem. glad it's solved